Avnio Chrome Extension Availability Issue
Incident Report for Avnio
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 06:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 05:19 UTC
Identified
Some users are not able to access Avnio Chrome Extension. Avnio is investigating the issue.
Posted Jan 14, 2022 - 03:11 UTC
This incident affected: Avnio Chrome Extension.