Avnio Library Related Incident
Incident Report for Avnio
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2023 - 18:00 UTC
Update
Our Service Provider is still investigating the issue and has implemented Disaster Recovery (DR) to ensure that services are running. As a result of this failover, at 13:49 UTC, this has restored functionality to most services.
Posted Jun 14, 2023 - 17:30 UTC
Update
We are aware of this issue and is actively investigated by our Service Provider - both to mitigate as quickly as possible, and to identify the trigger and contributing factors.
Posted Jun 14, 2023 - 17:00 UTC
Investigating
Starting at 13:15 UTC on 14 Jun 2023, customers using Avnio Library in the US region may experience issues accessing services.

Current Status: We are aware of this issue and are actively investigating. The next update will be provided in 60 minutes, or as events warrant.
Posted Jun 14, 2023 - 15:55 UTC
This incident affected: Avnio AI.