EU Region Service Interruption
Incident Report for Avnio
Resolved
The service interruption in the EU region has been successfully resolved. The disruption was caused by an internal service consolidation, which has now been rolled back.

We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Posted Mar 27, 2024 - 18:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 17:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 17:52 UTC
Investigating
We are currently experiencing technical difficulties impacting services in the EU region. Our team is actively investigating the issue to restore normal operations as swiftly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 27, 2024 - 16:30 UTC
This incident affected: Avnio Cloud, Avnio AI, Avnio Assistant, and Avnio Chrome Extension.